tapestry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roman Dawydkin (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (TAP5-1758) In quickstart app CSS images are not visible
Date Thu, 24 Nov 2011 06:30:40 GMT

     [ https://issues.apache.org/jira/browse/TAP5-1758?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Roman Dawydkin updated TAP5-1758:
---------------------------------

    Attachment: screenshot-1.jpg
    
> In quickstart app CSS images are not visible
> --------------------------------------------
>
>                 Key: TAP5-1758
>                 URL: https://issues.apache.org/jira/browse/TAP5-1758
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: quickstart
>    Affects Versions: 5.3
>            Reporter: Roman Dawydkin
>            Priority: Minor
>              Labels: css, images
>         Attachments: screenshot-1.jpg
>
>
> Created quickstart application exactly as described in http://tapestry.apache.org/getting-started.html
> Running it successfully with jetty:run, but background images specified in CSS is not
visible, that is, main screen background is completely white, there is no gradient visibile
in tutorial screenshot.
> Looking in generated HTML, CSS is included as <link type="text/css" rel="stylesheet"
href="/newapp/assets/1.0-SNAPSHOT-DEV/ctx/layout/layout.css"/> and so images must be loaded
by "/newapp/assets/1.0-SNAPSHOT-DEV/ctx/layout/images/img01.jpg", but actual images is accessible
by "http://localhost:8080/newapp/layout/images/img01.jpg"
> I'm new to Tapestry and not sure how to fix it by myself.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message