tapestry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ulrich Stärk (JIRA) <j...@apache.org>
Subject [jira] Reopened: (TAP5-958) Upgrade Tapestry's built-in copy of prototype.js to version 1.6.1
Date Fri, 01 Jan 2010 14:51:54 GMT

     [ https://issues.apache.org/jira/browse/TAP5-958?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ulrich Stärk reopened TAP5-958:
-------------------------------

      Assignee: Ulrich Stärk  (was: Howard M. Lewis Ship)

This affects users on 5.0 and 5.1 as well and at least one issue (TAP5-766) might be resolved
by upgrading prototype in 5.0 and 5.1 to 1.6.1.

> Upgrade Tapestry's built-in copy of prototype.js to version 1.6.1
> -----------------------------------------------------------------
>
>                 Key: TAP5-958
>                 URL: https://issues.apache.org/jira/browse/TAP5-958
>             Project: Tapestry 5
>          Issue Type: Improvement
>          Components: tapestry-core
>    Affects Versions: 5.2.0
>            Reporter: Howard M. Lewis Ship
>            Assignee: Ulrich Stärk
>            Priority: Critical
>             Fix For: 5.2.0
>
>
> This is very important for compatibility with IE 8.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message