tapestry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Seth Call (JIRA)" <j...@apache.org>
Subject [jira] Commented: (TAP5-733) AjaxFormLoop occasionally fails with "The rendered content did not include any elements that allow for the positioning of the hidden form field's element"
Date Fri, 04 Sep 2009 13:50:57 GMT

    [ https://issues.apache.org/jira/browse/TAP5-733?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12751462#action_12751462
] 

Seth Call commented on TAP5-733:
--------------------------------

I also see this issue, but I can't determine what causes it.  Sometimes it happens immediately
after refreshing the page (within seconds of loading the page).  After some number of refreshes,
then the problem just goes away for a while again.

> AjaxFormLoop occasionally fails with "The rendered content did not include any elements
that allow for the positioning of the hidden form field's element"
> ----------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: TAP5-733
>                 URL: https://issues.apache.org/jira/browse/TAP5-733
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: tapestry-core
>    Affects Versions: 5.1.0.5
>            Reporter: Howard M. Lewis Ship
>
> First reported by the users at ProQuest and hard to reproduce.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message