tamaya-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pottlin...@apache.org
Subject incubator-tamaya-sandbox git commit: TAMAYA-296: Update dependencies
Date Wed, 24 Jan 2018 21:52:49 GMT
Repository: incubator-tamaya-sandbox
Updated Branches:
  refs/heads/master 1377ac7cd -> 161c632c4


TAMAYA-296: Update dependencies


Project: http://git-wip-us.apache.org/repos/asf/incubator-tamaya-sandbox/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-tamaya-sandbox/commit/161c632c
Tree: http://git-wip-us.apache.org/repos/asf/incubator-tamaya-sandbox/tree/161c632c
Diff: http://git-wip-us.apache.org/repos/asf/incubator-tamaya-sandbox/diff/161c632c

Branch: refs/heads/master
Commit: 161c632c4c81297d26897cd70fa306cfdbc9416d
Parents: 1377ac7
Author: Phil Ottlinger <pottlinger@apache.org>
Authored: Wed Jan 24 22:52:37 2018 +0100
Committer: Phil Ottlinger <pottlinger@apache.org>
Committed: Wed Jan 24 22:52:37 2018 +0100

----------------------------------------------------------------------
 pom.xml | 9 ++++-----
 1 file changed, 4 insertions(+), 5 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-tamaya-sandbox/blob/161c632c/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index b313eeb..94a6805 100644
--- a/pom.xml
+++ b/pom.xml
@@ -63,9 +63,9 @@ under the License.
         <arquillian.daemon.version>1.0.0.Alpha1</arquillian.daemon.version>
 
         <!-- Keep the JRuby version in sync with the one used by Asciidoctor -->
-        <asciidoctor.version>1.5.2</asciidoctor.version>
+        <asciidoctor.version>1.5.6</asciidoctor.version>
         <asciidoctor-diagramm.version>1.2.1</asciidoctor-diagramm.version>
-        <asciidoctorj.version>1.5.2</asciidoctorj.version>
+        <asciidoctorj.version>1.5.6</asciidoctorj.version>
         <checkstyle.version>2.15</checkstyle.version>
         <enforcer.version>1.4.1</enforcer.version>
         <gem.plugin>1.0.7</gem.plugin>
@@ -73,7 +73,7 @@ under the License.
         <hamcrest.version>2.0.0.0</hamcrest.version>
         <javadoc.version>2.10.4</javadoc.version>
         <!-- Must/should match the JRuby version used by AsciidoctorJ -->
-        <jruby.version>1.7.20</jruby.version>
+        <jruby.version>1.7.26</jruby.version>
         <findbugs.version>3.0.4</findbugs.version>
         <mockito.version>1.10.19</mockito.version>
         <rat.version>0.12</rat.version>
@@ -504,8 +504,7 @@ under the License.
                 <plugin>
                     <groupId>org.apache.maven.plugins</groupId>
                     <artifactId>maven-site-plugin</artifactId>
-                    <!-- 20160816: 3.5.1 generates a broken site, maybe due to old asciidoc
version?! -->
-                    <version>3.4</version>
+                    <version>3.7</version>
                     <inherited>true</inherited>
                     <dependencies>
                         <!-- 3.5.1: Fixes class not found


Mime
View raw message