tamaya-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pottlin...@apache.org
Subject [09/12] incubator-tamaya git commit: TAMAYA-258: Downgrade to pitest 1.2
Date Thu, 25 Jan 2018 22:04:35 GMT
TAMAYA-258: Downgrade to pitest 1.2

v1.3 gives strange test errors.


Project: http://git-wip-us.apache.org/repos/asf/incubator-tamaya/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-tamaya/commit/3f6b34a0
Tree: http://git-wip-us.apache.org/repos/asf/incubator-tamaya/tree/3f6b34a0
Diff: http://git-wip-us.apache.org/repos/asf/incubator-tamaya/diff/3f6b34a0

Branch: refs/heads/configjsr
Commit: 3f6b34a0246b752a443f576c1ac94db4a2614350
Parents: adc1096
Author: Phil Ottlinger <pottlinger@apache.org>
Authored: Mon Jan 8 20:24:59 2018 +0100
Committer: Phil Ottlinger <pottlinger@apache.org>
Committed: Mon Jan 8 20:33:12 2018 +0100

----------------------------------------------------------------------
 pom.xml | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-tamaya/blob/3f6b34a0/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index 18adb6a..8169ba5 100644
--- a/pom.xml
+++ b/pom.xml
@@ -55,7 +55,8 @@
         <asciidoctor-diagramm.version>1.2.1</asciidoctor-diagramm.version>
         <asciidoctorj.version>1.5.2</asciidoctorj.version>
         <checkstyle.version>2.15</checkstyle.version>
-        <pitest-plugin.version>1.3.1</pitest-plugin.version>
+        <!-- 201801: v1.3.x gives strange test errors -->
+        <pitest-plugin.version>1.2.5</pitest-plugin.version>
         <enforcer.version>1.4.1</enforcer.version>
         <gem.plugin>1.0.7</gem.plugin>
         <sources.plugin>3.0.1</sources.plugin>


Mime
View raw message