tajo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAJO-1883) Keep tajo-client and its dependent modules to be 1.7 target
Date Mon, 05 Oct 2015 07:54:06 GMT

    [ https://issues.apache.org/jira/browse/TAJO-1883?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14943024#comment-14943024
] 

ASF GitHub Bot commented on TAJO-1883:
--------------------------------------

Github user jihoonson commented on the pull request:

    https://github.com/apache/tajo/pull/778#issuecomment-145454207
  
    Sorry for late review. This patch looks good to me. Would you rebase it?


> Keep tajo-client and its dependent modules to be 1.7 target
> -----------------------------------------------------------
>
>                 Key: TAJO-1883
>                 URL: https://issues.apache.org/jira/browse/TAJO-1883
>             Project: Tajo
>          Issue Type: Improvement
>          Components: Build
>            Reporter: Hyunsik Choi
>            Assignee: Hyunsik Choi
>             Fix For: 0.12.0
>
>
> TajoClient and jdbc driver are usually used as the jars. So, we need to keep them available
in 1.7 too for more feasibility. This patch changes the pom.xml files for it. This patch also
includes some documentation changes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message