tajo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jihoonson <...@git.apache.org>
Subject [GitHub] tajo pull request: TAJO-1345: Implement logical plan part and DDL ...
Date Thu, 02 Jul 2015 14:13:24 GMT
Github user jihoonson commented on a diff in the pull request:

    --- Diff: tajo-catalog/tajo-catalog-common/src/main/java/org/apache/tajo/catalog/CatalogUtil.java
    @@ -792,6 +794,40 @@ public static AlterTableDesc setProperty(String tableName, KeyValueSet
params, A
         return alterTableDesc;
    +  public static AlterTableDesc addPartitionAndDropPartition(String tableName, String[]
    --- End diff --
    I think that the method name is too long. How about ```addOrDropPartition```? Or do you
have any good name?

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message