tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Atri Sharma <atri.j...@gmail.com>
Subject Wiki is outdated?
Date Fri, 23 Oct 2015 08:32:54 GMT
Hi,

I was building Tajo from trunk. When I followed instructions here:

https://cwiki.apache.org/confluence/display/TAJO/How+to+Contribute+Codes+to+Tajo

I got the following error:

Detected JDK Version: 1.7.0-79 is not in the allowed range 1.8.

Wiki says Oracle 6 is needed.

Is the page outdated?

Regards,

Atri



-- 
Regards,

Atri
*l'apprenant*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message