tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Atri Sharma <atri.j...@gmail.com>
Subject Re: Build error
Date Fri, 31 Jul 2015 08:27:13 GMT
Hi Team,

Any update on this please?

On Thu, Jul 30, 2015 at 8:52 PM, Atri Sharma <atri.jiit@gmail.com> wrote:

> Thanks, that worked but got this:
>
> [ERROR] symbol  : variable InetAddressUtils
> [ERROR] location: class org.apache.tajo.validation.NetworkAddressValidator
> [ERROR]
> /home/atri/tajo/tajo-common/src/main/java/org/apache/tajo/validation/NetworkAddressValidator.java:[84,14]
> cannot find symbol
> [ERROR] symbol  : variable InetAddressUtils
> [ERROR] location: class org.apache.tajo.validation.NetworkAddressValidator
> [ERROR] -> [Help 1]
>
>
> On Thu, Jul 30, 2015 at 7:04 PM, Atri Sharma <atri.jiit@gmail.com> wrote:
>
>> That could be the reason. Let me retry and revert.
>> On 30 Jul 2015 19:03, "Hyunsik Choi" <hyunsik@apache.org> wrote:
>>
>>> Could you check the version of protobuf? The following is the result
>>> in my machine.
>>>
>>> hyunsik@Hyunsiks-MacBook-Pro:tajo-7$ protoc --version
>>> libprotoc 2.5.0
>>>
>>> On Thu, Jul 30, 2015 at 9:36 PM, Atri Sharma <atri.jiit@gmail.com>
>>> wrote:
>>> > Folks,
>>> >
>>> > While building I got this error:
>>> >
>>> > main:
>>> >      [exec]
>>> >      [exec] Tajo requires protocol buffer version 2.5.0, another
>>> versions
>>> > is not supported.
>>> >      [exec]
>>> >
>>> >
>>> > but I did install correct protobuffers.
>>> >
>>> > Please advice.
>>> >
>>> > Regards,
>>> >
>>> > Atri
>>> >
>>> > --
>>> > Regards,
>>> >
>>> > Atri
>>> > *l'apprenant*
>>>
>>
>
>
> --
> Regards,
>
> Atri
> *l'apprenant*
>



-- 
Regards,

Atri
*l'apprenant*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message