tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hyunsik Choi <hyun...@apache.org>
Subject Re: Build error
Date Thu, 30 Jul 2015 13:32:58 GMT
Could you check the version of protobuf? The following is the result
in my machine.

hyunsik@Hyunsiks-MacBook-Pro:tajo-7$ protoc --version
libprotoc 2.5.0

On Thu, Jul 30, 2015 at 9:36 PM, Atri Sharma <atri.jiit@gmail.com> wrote:
> Folks,
>
> While building I got this error:
>
> main:
>      [exec]
>      [exec] Tajo requires protocol buffer version 2.5.0, another versions
> is not supported.
>      [exec]
>
>
> but I did install correct protobuffers.
>
> Please advice.
>
> Regards,
>
> Atri
>
> --
> Regards,
>
> Atri
> *l'apprenant*

Mime
View raw message