tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jaehwa Jung <blrun...@apache.org>
Subject Re: Tajo Version On CLI
Date Tue, 08 Jul 2014 06:37:11 GMT
Hi Shrikant,

Thank you for your interest in Apache Tajo, and I cc'd the reply to
dev@tajo.apache.org.

First, I share a few documentations for you.

https://cwiki.apache.org/confluence/display/TAJO/Presentations
https://cwiki.apache.org/confluence/display/TAJO/Tajo+Architecture

And I added newbie label to a few issues, you can find it following site.
http://s.apache.org/tajo_for_newbie

Cheers
Jaehwa



2014-07-07 21:46 GMT+09:00 Shrikant Bang <shrikant_bang@outlook.com>:

>  Hi Jaehwa,
>
> I am interested in contributing to Apache Tajo.
> Could you please share component based design/ architecture document for
> reference.
>
> Also please let me know if there are any newbie issues/features I can
> takes up.
>
> Thanks,
> Shrikant  B.
>
> > Date: Mon, 7 Jul 2014 10:54:06 +0900
> > Subject: Re: Tajo Version On CLI
> > From: blrunner@apache.org
> > To: dev@tajo.apache.org
>
> >
> > Hello Shrikant,
> >
> > I appreciate your interest and bug report.
> >
> > I've just created a jira issue as follows:
> > https://issues.apache.org/jira/browse/TAJO-912
> >
> >
> > Regards
> > Jaehwa
> >
> >
> >
> > 2014-07-07 4:51 GMT+09:00 Shrikant Bang <shrikant_bang@outlook.com>:
> >
> > > Hello Tajo Devs,
> > > I am newbie to Apache Tajo. I have built Tajo from src code checked out
> > > from github.
> > > The current version of Tajo in trunk is 0.9, however the Tajo CLI shows
> > > version as 0.8.
> > > default> \version0.8.0-SNAPSHOT
> > > It looks like a trivial bug.
> > > Thanks,Shrikant B.
> > >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message