tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaehwa Jung (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAJO-493) maven pom.xml should enforce protobuf 2.5
Date Mon, 20 Jan 2014 02:12:19 GMT

    [ https://issues.apache.org/jira/browse/TAJO-493?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13876089#comment-13876089
] 

Jaehwa Jung commented on TAJO-493:
----------------------------------

If anyone will not work for this issue. I want to assign to me.

> maven pom.xml should enforce protobuf 2.5
> -----------------------------------------
>
>                 Key: TAJO-493
>                 URL: https://issues.apache.org/jira/browse/TAJO-493
>             Project: Tajo
>          Issue Type: Bug
>          Components: build
>            Reporter: Hyunsik Choi
>             Fix For: 0.8-incubating
>
>
> Currently, Tajo is compiled with only protobuf 2.5. But, many users may not recognize
this point. Maven pom.xml should verify the version before compile.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message