tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAJO-357) Fix invalid filename TestMethFunction to TestMathFUnction
Date Tue, 03 Dec 2013 02:08:35 GMT

    [ https://issues.apache.org/jira/browse/TAJO-357?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13837239#comment-13837239
] 

Hudson commented on TAJO-357:
-----------------------------

SUCCESS: Integrated in Tajo-trunk-postcommit #583 (See [https://builds.apache.org/job/Tajo-trunk-postcommit/583/])
TAJO-357: Fix invalid filename TestMethFunction to TestMathFUnction. (DaeMyung Kang via hyunsik)
(hyunsik: https://git-wip-us.apache.org/repos/asf?p=incubator-tajo.git&a=commit&h=b3d754e288c0a6004d8e2ade94ad51e690ac0041)
* tajo-core/tajo-core-backend/src/test/java/org/apache/tajo/engine/function/TestMethFunction.java
* CHANGES.txt
* tajo-core/tajo-core-backend/src/main/java/org/apache/tajo/master/TajoMaster.java
* tajo-core/tajo-core-backend/src/test/java/org/apache/tajo/engine/function/TestMathFunctions.java


> Fix invalid filename TestMethFunction to TestMathFUnction
> ---------------------------------------------------------
>
>                 Key: TAJO-357
>                 URL: https://issues.apache.org/jira/browse/TAJO-357
>             Project: Tajo
>          Issue Type: Bug
>          Components: operator/function/udf
>            Reporter: DaeMyung Kang
>            Assignee: DaeMyung Kang
>            Priority: Trivial
>             Fix For: 0.8-incubating
>
>         Attachments: TAJO-357.patch
>
>
> Just Fix Filename TestMethFunction -> TestMathFunction.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message