tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hyunsik Choi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAJO-357) Fix invalid filename TestMethFunction to TestMathFUnction
Date Tue, 03 Dec 2013 01:52:35 GMT

    [ https://issues.apache.org/jira/browse/TAJO-357?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13837224#comment-13837224
] 

Hyunsik Choi commented on TAJO-357:
-----------------------------------

+1

For consistency, I'll make it plural, that is TestMathFunctions.

> Fix invalid filename TestMethFunction to TestMathFUnction
> ---------------------------------------------------------
>
>                 Key: TAJO-357
>                 URL: https://issues.apache.org/jira/browse/TAJO-357
>             Project: Tajo
>          Issue Type: Bug
>          Components: operator/function/udf
>            Reporter: DaeMyung Kang
>            Assignee: DaeMyung Kang
>            Priority: Trivial
>         Attachments: TAJO-357.patch
>
>
> Just Fix Filename TestMethFunction -> TestMathFunction.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message