tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hyunsik Choi <hyun...@apache.org>
Subject Re: starting problem tajo
Date Tue, 10 Dec 2013 07:12:09 GMT
Hi Kishore,

the error log is too short to figure out the problem correctly. Could
you please show me longer error log?
And, I wonder you installed protoc 2.4.1

- hyunsik

On Tue, Dec 10, 2013 at 4:03 PM, Kishore kumar <kishore@techdigita.in> wrote:
> Hi Hyunsik,
>
> Thanks for reply
>
> when I run #mvn clean package -DskipTests -Pdist -Dtar after downloaded the
> source code with
>
> git clone https://git-wip-us.apache.org/repos/asf/incubator-tajo.git tajo
>
> cd tajo
>
> I am getting this error
>
> [ERROR] Failed to execute goal
> org.apache.maven.plugins:maven-site-plugin:3.3:attach-descriptor
> (attach-descriptor) on project tajo-project: Unable to copy site
> descriptor: /usr/local/tajo/tajo-project/target/tajo-project-0.8.0-SNAPSHOT-site.xml
> (No such file or directory) -> [Help 1]
>
> what could be the problem, help me..
>
> Thanks,
>
> Kishore.
>
>
>
>
>
> On Mon, Dec 9, 2013 at 9:08 PM, Hyunsik Choi <hyunsik@apache.org> wrote:
>
>> Hi Kishore,
>>
>> First of all, thank you for your interest in Tajo.
>>
>> Your error message "Could not find or load main class
>> org.apache.tajo.master.TajoMaster." may indicates that there is no
>> class files or jar files. Did you build Tajo? 0.2 release is a source
>> release. If you didn't compile it, you couldn't launch a tajo cluster.
>>
>> If you want to read getting started tutorial, please see the below link.
>> http://tajo.incubator.apache.org/tajo-0.2.0-doc.html#GettingStarted
>>
>> Cheers,
>> Hyunsik
>>
>> On Mon, Dec 9, 2013 at 7:23 PM, Kishore kumar <kishore@techdigita.in>
>> wrote:
>> > Gave the user permissions on tajo home dir, localhost password issue
>> > resolved, pls help me on the Error: Could not find or load main class
>> > org.apache.tajo.master.TajoMaster.
>> >
>> > Thanks,
>> > Kishore.
>> >
>> >
>> > On Mon, Dec 9, 2013 at 2:56 PM, Kishore kumar <kishore@techdigita.in>
>> wrote:
>> >
>> >> Hi,
>> >>
>> >> I installed tajo-0.2.0-incubating version,
>> >>
>> >> when i run asking localhost password, I am using hadoop w/o any problem
>> by
>> >> configure ssh with localhost, I checked log the error is
>> >>   Error: Could not find or load main class
>> >> org.apache.tajo.master.TajoMaster.
>> >>
>> >>
>> >> sudo ./start-tajo.sh
>> >> starting master, logging to
>> >>
>> /usr/local/tajo/tajo-0.2.0-incubating/tajo-dist/src/main/bin/../logs/tajo-root-master-kishore-Vostro-1550.out
>> >> Error: Could not find or load main class
>> org.apache.tajo.master.TajoMaster
>> >> root@localhost's password:
>> >> root@localhost's password: localhost: Permission denied, please try
>> again.
>> >>
>> >> root@localhost's password: localhost: Permission denied, please try
>> again.
>> >>
>> >> localhost: Permission denied (publickey,password).
>> >>
>> >> any help ?
>> >>
>> >> Thanks,
>> >> Kishore.
>> >>
>> >>
>>

Mime
View raw message