tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hyunsik Choi (JIRA)" <j...@apache.org>
Subject [jira] [Created] (TAJO-324) Rename QueryUnit to Task and QueryUnitAttempt to TaskAttempt
Date Fri, 22 Nov 2013 01:54:35 GMT
Hyunsik Choi created TAJO-324:
---------------------------------

             Summary: Rename QueryUnit to Task and QueryUnitAttempt to TaskAttempt
                 Key: TAJO-324
                 URL: https://issues.apache.org/jira/browse/TAJO-324
             Project: Tajo
          Issue Type: Sub-task
            Reporter: Hyunsik Choi
            Assignee: Hyunsik Choi
             Fix For: 0.8-incubating


See the title. I propose the rename as follows:
* org.apache.tajo.master.querymaster.QueryUnit to Task
* org.apache.tajo.master.querymaster.QueryUnitAttempt to TaskAttempt
* tajo.worker.Task to TaskExecution

In addition, I'll change variable names in the same manner to above. If there are no objection,
I'll do this. Feel free to suggest ideas.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message