tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jihoon Son (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAJO-297) Rename JDBC variables in CatalogConstants to be more generic.
Date Thu, 07 Nov 2013 06:55:18 GMT

    [ https://issues.apache.org/jira/browse/TAJO-297?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13815710#comment-13815710
] 

Jihoon Son commented on TAJO-297:
---------------------------------

Thanks, JaeHwa.
It passed 'mvn clean verify', and Here is my +1. 
Before you submit the patch, please change the issue title in CHANGES.txt, too.

> Rename JDBC variables in CatalogConstants to be more generic.
> -------------------------------------------------------------
>
>                 Key: TAJO-297
>                 URL: https://issues.apache.org/jira/browse/TAJO-297
>             Project: Tajo
>          Issue Type: Sub-task
>          Components: catalog
>    Affects Versions: 0.8-incubating
>            Reporter: JaeHwa Jung
>            Assignee: JaeHwa Jung
>             Fix For: 0.8-incubating
>
>         Attachments: TAJO-297.patch
>
>
> Current Catalog supports only jdbc client. But some systems use thrift client to support
their meta informations. So, we should support another client besides jdbc client. Therefore,
I want to update property names of CatalogConstants.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message