tajo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hyunsik Choi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (TAJO-169) the default TAJO_WORKER_STANDBY_MODE in tajo-env.sh is wrong.
Date Mon, 14 Oct 2013 11:23:42 GMT

     [ https://issues.apache.org/jira/browse/TAJO-169?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hyunsik Choi updated TAJO-169:
------------------------------

    Assignee: Hyunsik Choi
      Status: Patch Available  (was: Open)

> the default TAJO_WORKER_STANDBY_MODE in tajo-env.sh is wrong.
> -------------------------------------------------------------
>
>                 Key: TAJO-169
>                 URL: https://issues.apache.org/jira/browse/TAJO-169
>             Project: Tajo
>          Issue Type: Bug
>          Components: conf and scripts
>            Reporter: Hyunsik Choi
>            Assignee: Hyunsik Choi
>            Priority: Minor
>              Labels: newbie
>             Fix For: 0.2-incubating
>
>         Attachments: TAJO-169.patch
>
>
> The default tajo-env.sh contains a commented out line as follows:
> {noformat}
> # Tajo Distributed Execution Mode
> # the default mode is on-demand mode using YarnTajoResourceManager.
> # export TAJO_WORKER_STANDBY_MODE=yes
> {noformat}
> However, 'yes' should be 'true' because the script 'start-tajo.sh' determines if TAJO_WORKER_STANDBY_MODE
variable is 'true' or not.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message