tajo-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jh...@apache.org
Subject tajo git commit: TAJO-2060: Upgrade geoip-api-java library.
Date Fri, 22 Jan 2016 08:59:01 GMT
Repository: tajo
Updated Branches:
  refs/heads/master b8b7066a2 -> 4c7c71f08


TAJO-2060: Upgrade geoip-api-java library.

Closes #946

Signed-off-by: Jinho Kim <jhkim@apache.org>


Project: http://git-wip-us.apache.org/repos/asf/tajo/repo
Commit: http://git-wip-us.apache.org/repos/asf/tajo/commit/4c7c71f0
Tree: http://git-wip-us.apache.org/repos/asf/tajo/tree/4c7c71f0
Diff: http://git-wip-us.apache.org/repos/asf/tajo/diff/4c7c71f0

Branch: refs/heads/master
Commit: 4c7c71f08a9dd2fc7596907a644c8771ccd70923
Parents: b8b7066
Author: Byunghwa Yun <combine@combineads.co.kr>
Authored: Fri Jan 22 17:57:29 2016 +0900
Committer: Jinho Kim <jhkim@apache.org>
Committed: Fri Jan 22 17:57:29 2016 +0900

----------------------------------------------------------------------
 CHANGES           | 2 ++
 tajo-core/pom.xml | 7 ++++---
 2 files changed, 6 insertions(+), 3 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/tajo/blob/4c7c71f0/CHANGES
----------------------------------------------------------------------
diff --git a/CHANGES b/CHANGES
index 0e7978e..45be663 100644
--- a/CHANGES
+++ b/CHANGES
@@ -8,6 +8,8 @@ Release 0.12.0 - unreleased
 
   IMPROVEMENT
 
+    TAJO-2060: Upgrade geoip-api-java library. (Byunghwa Yun via jinho)
+
     TAJO-2048: QueryMaster and TajoWorker should support the exception
     propagation. (jinho)
 

http://git-wip-us.apache.org/repos/asf/tajo/blob/4c7c71f0/tajo-core/pom.xml
----------------------------------------------------------------------
diff --git a/tajo-core/pom.xml b/tajo-core/pom.xml
index bea3486..f4e1b9e 100644
--- a/tajo-core/pom.xml
+++ b/tajo-core/pom.xml
@@ -262,9 +262,10 @@
       <artifactId>commons-codec</artifactId>
     </dependency>
     <dependency>
-      <groupId>org.dspace.dependencies</groupId>
-      <artifactId>dspace-geoip</artifactId>
-      <version>1.2.3</version>
+      <groupId>com.maxmind.geoip</groupId>
+      <artifactId>geoip-api</artifactId>
+      <version>1.2.15</version>
+      <scope>provided</scope>
     </dependency>
     <dependency>
       <groupId>io.netty</groupId>


Mime
View raw message