systemml-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Boehm (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (SYSTEMML-2178) Update ANTLR version from 4.5.3 to 4.7.1 to match Spark 2.3
Date Sat, 10 Mar 2018 02:52:00 GMT

     [ https://issues.apache.org/jira/browse/SYSTEMML-2178?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matthias Boehm closed SYSTEMML-2178.
------------------------------------
    Resolution: Fixed
      Assignee: Matthias Boehm

> Update ANTLR version from 4.5.3 to 4.7.1 to match Spark 2.3
> -----------------------------------------------------------
>
>                 Key: SYSTEMML-2178
>                 URL: https://issues.apache.org/jira/browse/SYSTEMML-2178
>             Project: SystemML
>          Issue Type: Task
>            Reporter: Matthias Boehm
>            Assignee: Matthias Boehm
>            Priority: Critical
>              Labels: beginner
>             Fix For: SystemML 1.1
>
>
> https://www.mail-archive.com/dev@systemml.apache.org/msg00573.html
> We should upgrade the used ANTLR version to match the version included in Spark 2.3.
However, we'll still pack the ANTLR runtime into our own jar to ensure compatibility with
older jar versions.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message