systemml-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Boehm <mboe...@gmail.com>
Subject Re: upgrading hadoop version
Date Wed, 20 Feb 2019 10:36:50 GMT
Raising the minimum version to 2.7.x is a good idea and fine by me. I 
would suggest updating the pom to version 2.7.7 but only mention 2.7 as 
a minimum requirement in the README because as far as I know no APIs 
changed that wouldn't allow running SystemML on older versions as well.

Regards,
Matthias

On 20/02/2019 01:54, Berthold Reinwald wrote:
> Folks,
> 
> we still have a dependency to Hadoop 2.6.0 which has several
> vulnerabilities. We checked Hadoop 2.7.7 where many vulnerabilities have
> been fixed.
> 
> Does anyone object upgrading to Hadoop version 2.7.7?
> 
> Regards,
> Berthold Reinwald
> 
> 
> 

Mime
View raw message