systemml-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fschue...@posteo.de
Subject Minimum required Spark version
Date Mon, 20 Feb 2017 21:43:01 GMT
Hi,

the current master and 0.13 release have a hard requirement in MLContext 
for Spark 2.1. Is this really necessary or could we set it to >= 2.0? 
Only supporting the latest Spark release seems a little restrictive to 
me.


-Felix

Mime
View raw message