systemml-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Dusenberry <dusenberr...@gmail.com>
Subject Time To Merge Spark 2.0 Support PR
Date Fri, 06 Jan 2017 19:54:28 GMT
Hi to the SystemML community!

As you may know, SystemML currently only supports Spark 1.6, and does not
yet support Spark 2.x.  However, there is an open PR (
https://github.com/apache/incubator-systemml/pull/202) that replaces Spark
1.6 support with Spark 2.x support.

Spark 2.0.0 was released on July 26, 2016 (
https://spark.apache.org/news/spark-2-0-0-released.html), and 2.1.0 is now
available (https://spark.apache.org/news/spark-2-1-0-released.html).

I think it is time to merge the above PR into the master branch of the
project in order to move SystemML onto Spark 2.x.

Thoughts?  If no objections, I'd like to merge next week.


Cheers!

- Mike

--

Michael W. Dusenberry
GitHub: github.com/dusenberrymw
LinkedIn: linkedin.com/in/mikedusenberry

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message