syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò (Jira) <j...@apache.org>
Subject [jira] [Updated] (SYNCOPE-1487) Build Instructions do not say that the "patch" program is needed
Date Mon, 09 Sep 2019 13:36:00 GMT

     [ https://issues.apache.org/jira/browse/SYNCOPE-1487?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francesco Chicchiriccò updated SYNCOPE-1487:
--------------------------------------------
    Affects Version/s: 2.0.13

> Build Instructions do not say that the "patch" program is needed
> ----------------------------------------------------------------
>
>                 Key: SYNCOPE-1487
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1487
>             Project: Syncope
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 2.0.13, 2.1.4, 3.0.0
>         Environment: Centos 7
>            Reporter: Philip W. Dalrymple III
>            Priority: Minor
>
> The instruction to build Syncope are missing a requirement.
> In order to build the "patch" (sudo yum install patch) program is needed for at least
one of the sub modules (flowable).



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message