syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò (JIRA) <j...@apache.org>
Subject [jira] [Updated] (SYNCOPE-1400) Support MySQL 8
Date Fri, 23 Nov 2018 16:42:00 GMT

     [ https://issues.apache.org/jira/browse/SYNCOPE-1400?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francesco Chicchiriccò updated SYNCOPE-1400:
--------------------------------------------
    Description: OpenJPA 3.0.1 is required, which features OPENJPA-2742.  (was: OpenJPA 3.0.1
is required, which features OPENJPA-2472.)

> Support MySQL 8
> ---------------
>
>                 Key: SYNCOPE-1400
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1400
>             Project: Syncope
>          Issue Type: Task
>          Components: core
>            Reporter: Francesco Chicchiriccò
>            Assignee: Francesco Chicchiriccò
>            Priority: Major
>             Fix For: 2.1.3, 3.0.0
>
>         Attachments: MYSQL_8.diff
>
>
> OpenJPA 3.0.1 is required, which features OPENJPA-2742.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message