syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (SYNCOPE-1371) After upgrade from 2.0, error when updating Realm: ClassCastException: Expected LOGIC_ACTIONS, got PULL_ACTIONS
Date Thu, 13 Sep 2018 11:20:00 GMT

     [ https://issues.apache.org/jira/browse/SYNCOPE-1371?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francesco Chicchiriccò resolved SYNCOPE-1371.
---------------------------------------------
    Resolution: Fixed

> After upgrade from 2.0, error when updating Realm: ClassCastException: Expected LOGIC_ACTIONS,
got PULL_ACTIONS
> ---------------------------------------------------------------------------------------------------------------
>
>                 Key: SYNCOPE-1371
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1371
>             Project: Syncope
>          Issue Type: Bug
>          Components: core
>    Affects Versions: 2.1.1
>            Reporter: Francesco Chicchiriccò
>            Assignee: Francesco Chicchiriccò
>            Priority: Major
>             Fix For: 2.1.2
>
>
> After upgrading from 2.0 and updating a Realm, the following error is reported if such
a Realm has a {{LogicActions}} implementation associated:
> {code:java}
> ClassCastException: Expected LOGIC_ACTIONS, got PULL_ACTIONS
> {code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message