syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From slachiewicz <...@git.apache.org>
Subject [GitHub] syncope pull request #77: Update Appveyor config to use Maven 3.5.3
Date Sun, 03 Jun 2018 14:42:39 GMT
GitHub user slachiewicz opened a pull request:

    https://github.com/apache/syncope/pull/77

    Update Appveyor config to use Maven 3.5.3

    Fixes Appveyor build - 404 error while installing Maven

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/slachiewicz/syncope patch-1

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/syncope/pull/77.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #77
    
----
commit 859ad4607729e413e4c553207822bbefbdeb9d78
Author: Sylwester Lachiewicz <slachiewicz@...>
Date:   2018-06-03T14:41:23Z

    Update Appveyor config to use Maven 3.5.3

----


---

Mime
View raw message