syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alireza Ranjbaran (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SYNCOPE-1317) RuntimeException when remove all schemas
Date Sun, 27 May 2018 08:48:00 GMT

     [ https://issues.apache.org/jira/browse/SYNCOPE-1317?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alireza Ranjbaran updated SYNCOPE-1317:
---------------------------------------
    Description: 
Dears,

After removing all schema from \{Configuration > Types > Schemas} I got below error:
{code:java}
Unexpected RuntimeException

Last cause: toIndex = 10
WicketMessage: Error attaching this container for rendering: [WebMarkupContainer [Component
id = body]]
{code}
I have added a schema manually into SYNCOPESCHEMA and PLAINSCHEMA and issue has been rectified.
It seems there is a bug that prevent loading Schemas when it is empty.

 

  was:
Dears,

After removing all schema from \{Configuration > Types > Schemas} I got below error:
{code:java}
Unexpected RuntimeException

Last cause: toIndex = 10
WicketMessage: Error attaching this container for rendering: [WebMarkupContainer [Component
id = body]]
{code}
I have added a schema into SYNCOPESCHEMA and PLAINSCHEMA and issue has been rectified. It
seems there is a bug that prevent loading Schemas when it is empty.

 


> RuntimeException when remove all schemas
> ----------------------------------------
>
>                 Key: SYNCOPE-1317
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1317
>             Project: Syncope
>          Issue Type: Bug
>    Affects Versions: 2.0.8
>            Reporter: Alireza Ranjbaran
>            Priority: Minor
>
> Dears,
> After removing all schema from \{Configuration > Types > Schemas} I got below error:
> {code:java}
> Unexpected RuntimeException
> Last cause: toIndex = 10
> WicketMessage: Error attaching this container for rendering: [WebMarkupContainer [Component
id = body]]
> {code}
> I have added a schema manually into SYNCOPESCHEMA and PLAINSCHEMA and issue has been
rectified. It seems there is a bug that prevent loading Schemas when it is empty.
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message