syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isuranga Perera <isurangamper...@gmail.com>
Subject Re: Support Groovy implementations in the Eclipse IDE plugin
Date Fri, 06 Apr 2018 11:25:39 GMT
Hi Francesco,

Sorry I have used version as 2.1.0. But in reality I'm using 2.1.0-SNAPSHOT
versions which causes the problem.

Best Regards
Isuranga Perera

On Fri, Apr 6, 2018 at 4:36 PM, Francesco Chicchiriccò <ilgrosso@apache.org>
wrote:

> On 06/04/2018 08:41, Isuranga Perera wrote:
>
>> Hi Francesco,
>>
>> I was able to build the source (master branch) and run the standalone
>> Syncope. It works fine. But when I try to use eclipse plug-in(2.1.0) there
>> is a Loading Template error. I tried out eclipse plug-in version 2.0.8 and
>> it works fine and also both netbeans plug-in versions(2.0.8 & 2.1.0) work
>> fine.
>>
>
> Hi Isuranga,
> I think you can start exactly by restoring the Eclipse Plugin for
> 2.1.0-SNAPSHOT functionality, so that it works as the 2.0.8.
>
> Apart from that I was able to go through the plug-in source code and if I'm
>> not mistaken I have to use implementations endpoints to make $subject
>> work.
>> It will be really helpful if you can provide a brief description of
>> SYNCOPE-956 <https://issues.apache.org/jira/browse/SYNCOPE-956> (feature
>> you added through the task).
>>
>
> Please look at SYNCOPE-1220 (the Netbean's counterpart) to get more
> insight about the features to add.
>
> Regards.
>
> --
> Francesco Chicchiriccò
>
> Tirasa - Open Source Excellence
> http://www.tirasa.net/
>
> Member at The Apache Software Foundation
> Syncope, Cocoon, Olingo, CXF, OpenJPA, PonyMail
> http://home.apache.org/~ilgrosso/
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message