syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yue Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SYNCOPE-1219) Support Groovy implementations in the Eclipse IDE plugin
Date Mon, 12 Mar 2018 20:47:00 GMT

    [ https://issues.apache.org/jira/browse/SYNCOPE-1219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16395863#comment-16395863
] 

Yue Yu commented on SYNCOPE-1219:
---------------------------------

Hi,

I am a Computer Science student of The Pennsylvania State University. I am applying for the
GSoC 2018.

I am interested in this problem. I played with both Eclipse and groovy before. But I did not
use Eclipse for groovy. Instead, I used IntelliJ Idea because there was not better support
on Eclipse. I really hope that Syncope's support for groovy could be enhanced. I am willing
to learn and help.

 

Which mailing list should I subscribe? Should I try the stable release or the snap version?

Thanks

> Support Groovy implementations in the Eclipse IDE plugin
> --------------------------------------------------------
>
>                 Key: SYNCOPE-1219
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1219
>             Project: Syncope
>          Issue Type: New Feature
>          Components: ide
>            Reporter: Francesco Chicchiriccò
>            Priority: Major
>              Labels: eclipse, gsoc2018
>             Fix For: 2.1.0
>
>
> SYNCOPE-956 introduced the possibility to provide Groovy-based implementations.
> The Eclipse IDE plugin should be extended to support this.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message