syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò (JIRA) <j...@apache.org>
Subject [jira] [Updated] (SYNCOPE-1249) Support for mustChangePassword mapping
Date Tue, 12 Dec 2017 09:29:00 GMT

     [ https://issues.apache.org/jira/browse/SYNCOPE-1249?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francesco Chicchiriccò updated SYNCOPE-1249:
--------------------------------------------
    Fix Version/s: 2.1.0

> Support for mustChangePassword mapping
> --------------------------------------
>
>                 Key: SYNCOPE-1249
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1249
>             Project: Syncope
>          Issue Type: New Feature
>          Components: core
>    Affects Versions: 2.0.5, 2.0.7
>         Environment: Ubuntu LINUX
>            Reporter: Philip Lloyd Feliprada
>            Priority: Minor
>              Labels: features
>             Fix For: 2.0.7, 2.1.0
>
>
> Here is my concern:
> I've been trying to map mustChangePassword with a created
> attribute(mustChangePass) from my LDAP.
> I tried to set the created attribute to ("true") but the value does not
> reflect with mustChangePassword after I pulled the user.
> Expected result must be a check under must change password column.
> Hoping you'll accept this request(support for mustChangePassword mapping) for your release
on Apache Syncope 2.0.7 Thank you! 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message