syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SYNCOPE-1080) Update swagger-jaxrs dependency to 1.5.13
Date Fri, 12 May 2017 06:46:04 GMT

    [ https://issues.apache.org/jira/browse/SYNCOPE-1080?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16007705#comment-16007705
] 

ASF subversion and git services commented on SYNCOPE-1080:
----------------------------------------------------------

Commit 24ccb81564edd0794fb9361744b0b1147612fdbd in syncope's branch refs/heads/2_0_X from
[~ilgrosso]
[ https://git-wip-us.apache.org/repos/asf?p=syncope.git;h=24ccb81 ]

[SYNCOPE-1080] Now using swagger-jaxrs 1.5.13


> Update swagger-jaxrs dependency to 1.5.13
> -----------------------------------------
>
>                 Key: SYNCOPE-1080
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1080
>             Project: Syncope
>          Issue Type: Task
>          Components: extensions
>            Reporter: Francesco Chicchiriccò
>            Assignee: Francesco Chicchiriccò
>             Fix For: 2.0.4, 2.1.0
>
>
> Adapt Syncope components to the consequences of CXF-7316.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message