syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SYNCOPE-637) Let user choose extensions
Date Mon, 27 Mar 2017 15:43:41 GMT

    [ https://issues.apache.org/jira/browse/SYNCOPE-637?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15943493#comment-15943493
] 

ASF subversion and git services commented on SYNCOPE-637:
---------------------------------------------------------

Commit cf35e11c810fee3850124579e9f1da71dfbe0f02 in syncope's branch refs/heads/2_0_X from
[~ilgrosso]
[ https://git-wip-us.apache.org/repos/asf?p=syncope.git;h=cf35e11 ]

[SYNCOPE-637] Removing (incomplete) support for selecting Camel Provisioning Manager, as keep
adding support for future extensions might not be simply feasible


> Let user choose extensions
> --------------------------
>
>                 Key: SYNCOPE-637
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-637
>             Project: Syncope
>          Issue Type: Improvement
>          Components: installer
>            Reporter: Francesco Chicchiriccò
>            Assignee: Massimiliano Perrone
>             Fix For: 2.0.0-M1
>
>
> After SYNCOPE-620, the project generated by installer does not include neither Activiti
workflow adapter nor Camel-based provisioning manager, but their respective "plain Java" counterparts.
> It should be possible to let user choose which workflow adapter and provisioning manager
to include.
> Moreover, the optional Swagger component can be chosen to be included or not,



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message