syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guido Wimmel <guido.wim...@gmx.net>
Subject Re: Errored: apache/syncope#1292 (1_2_X - 0195743)
Date Fri, 27 May 2016 18:59:51 GMT
Too bad - and Syncope 1.2 only requires JRE 1.6... :-(

Ok, I'll revert the update - if someone wants to use the new log4j2 
features they have to exclude the
2.3-Versions in the overlay war-File and add log4j2 2.5.

Am 27.05.2016 um 20:55 schrieb Francesco Chicchiriccò:
> "Log4j 2.4 and greater requires Java 7, versions 2.0-alpha1 to 2.3 required Java 6" -
and Syncope 1.2 is on Java 6
>
> http://logging.apache.org/log4j/2.x/
>
> Ouch :-/
>
> Il 27 maggio 2016 20:48:56 CEST, Travis CI <builds@travis-ci.org> ha scritto:
>> Build Update for apache/syncope
>> -------------------------------------
>>
>> Build: #1292
>> Status: Errored
>>
>> Duration: 1 minute and 23 seconds
>> Commit: 0195743 (1_2_X)
>> Author: Guido Wimmel
>> Message: Upgrading Log4j
>>
>> View the changeset:
>> https://github.com/apache/syncope/compare/9d7dbe0d85de...01957433edad
>>
>> View the full build log and details:
>> https://travis-ci.org/apache/syncope/builds/133456325
>>
>> --
>>
>> You can configure recipients for build notifications in your
>> .travis.yml file. See https://docs.travis-ci.com/user/notifications
>


Mime
View raw message