syncope-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò <ilgro...@apache.org>
Subject javax.ws.rs-api version?
Date Wed, 07 Aug 2013 07:22:09 GMT
Hi all,
currently javax.ws.rs-api version is set to 2.0-m15 either on trunk and 
1_1_X, while 2.0 is available.
When trying to update such dependency, a lot of compile errors are 
reported, mainly due to some missing classes: any clue about what should 
be done?

Regards.

-- 
Francesco Chicchiriccò

ASF Member, Apache Syncope PMC chair, Apache Cocoon PMC Member
http://people.apache.org/~ilgrosso/


Mime
View raw message