syncope-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilgro...@apache.org
Subject [1/3] syncope git commit: Upgrading Elasticsearch and asciidoctor-maven-plugin
Date Wed, 03 Oct 2018 06:53:57 GMT
Repository: syncope
Updated Branches:
  refs/heads/2_0_X 1b2c2050a -> c8204d3b0
  refs/heads/2_1_X c193001d8 -> b653b0033
  refs/heads/master 5daece32b -> a2bb602c4


Upgrading Elasticsearch and asciidoctor-maven-plugin


Project: http://git-wip-us.apache.org/repos/asf/syncope/repo
Commit: http://git-wip-us.apache.org/repos/asf/syncope/commit/b653b003
Tree: http://git-wip-us.apache.org/repos/asf/syncope/tree/b653b003
Diff: http://git-wip-us.apache.org/repos/asf/syncope/diff/b653b003

Branch: refs/heads/2_1_X
Commit: b653b0033b99a7137bad393dd24546b85026b0f5
Parents: c193001
Author: Francesco Chicchiriccò <ilgrosso@apache.org>
Authored: Wed Oct 3 08:52:49 2018 +0200
Committer: Francesco Chicchiriccò <ilgrosso@apache.org>
Committed: Wed Oct 3 08:52:49 2018 +0200

----------------------------------------------------------------------
 .../syncope/core/flowable/impl/FlowableRuntimeUtils.java       | 2 +-
 pom.xml                                                        | 6 +++---
 2 files changed, 4 insertions(+), 4 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/syncope/blob/b653b003/ext/flowable/flowable-bpmn/src/main/java/org/apache/syncope/core/flowable/impl/FlowableRuntimeUtils.java
----------------------------------------------------------------------
diff --git a/ext/flowable/flowable-bpmn/src/main/java/org/apache/syncope/core/flowable/impl/FlowableRuntimeUtils.java
b/ext/flowable/flowable-bpmn/src/main/java/org/apache/syncope/core/flowable/impl/FlowableRuntimeUtils.java
index 15fd7a4..8230ce1 100644
--- a/ext/flowable/flowable-bpmn/src/main/java/org/apache/syncope/core/flowable/impl/FlowableRuntimeUtils.java
+++ b/ext/flowable/flowable-bpmn/src/main/java/org/apache/syncope/core/flowable/impl/FlowableRuntimeUtils.java
@@ -18,7 +18,6 @@
  */
 package org.apache.syncope.core.flowable.impl;
 
-import org.apache.syncope.core.flowable.support.SyncopeTaskQueryImpl;
 import java.util.Base64;
 import java.util.List;
 import java.util.Set;
@@ -27,6 +26,7 @@ import org.apache.commons.lang3.tuple.Pair;
 import org.apache.syncope.common.lib.SyncopeClientException;
 import org.apache.syncope.common.lib.to.UserTO;
 import org.apache.syncope.core.flowable.support.DomainProcessEngine;
+import org.apache.syncope.core.flowable.support.SyncopeTaskQueryImpl;
 import org.apache.syncope.core.persistence.api.attrvalue.validation.InvalidEntityException;
 import org.apache.syncope.core.persistence.api.attrvalue.validation.ParsingValidationException;
 import org.apache.syncope.core.persistence.api.entity.user.User;

http://git-wip-us.apache.org/repos/asf/syncope/blob/b653b003/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index db72c35..9f2a8b4 100644
--- a/pom.xml
+++ b/pom.xml
@@ -415,7 +415,7 @@ under the License.
     <slf4j.version>1.7.25</slf4j.version>
     <opensaml.version>3.3.0</opensaml.version>
 
-    <elasticsearch.version>6.4.1</elasticsearch.version>
+    <elasticsearch.version>6.4.2</elasticsearch.version>
 
     <log4j.version>2.11.1</log4j.version>
     <disruptor.version>3.4.2</disruptor.version>
@@ -2316,7 +2316,7 @@ under the License.
             <link>https://docs.spring.io/spring-security/site/docs/5.0.x/api/</link>
             <link>http://www.flowable.org/docs/javadocs/</link>
             <link>https://build.shibboleth.net/nexus/content/sites/site/java-opensaml/3.3.0/apidocs/</link>
-            <link>https://artifacts.elastic.co/javadoc/org/elasticsearch/elasticsearch/6.4.1/index.html</link>
+            <link>https://artifacts.elastic.co/javadoc/org/elasticsearch/elasticsearch/6.4.2/index.html</link>
             <link>http://docs.swagger.io/swagger-core/v2.0.5/apidocs/</link>
           </links>
         </configuration>
@@ -2400,7 +2400,7 @@ under the License.
           <plugin>
             <groupId>org.asciidoctor</groupId>
             <artifactId>asciidoctor-maven-plugin</artifactId>
-            <version>1.5.7</version>
+            <version>1.5.7.1</version>
             <dependencies>
               <dependency>
                 <groupId>org.asciidoctor</groupId>


Mime
View raw message