syncope-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilgro...@apache.org
Subject [4/5] syncope git commit: Upgrading Disruptor and Angular Translate
Date Fri, 07 Oct 2016 14:42:23 GMT
Upgrading Disruptor and Angular Translate


Project: http://git-wip-us.apache.org/repos/asf/syncope/repo
Commit: http://git-wip-us.apache.org/repos/asf/syncope/commit/389c78d4
Tree: http://git-wip-us.apache.org/repos/asf/syncope/tree/389c78d4
Diff: http://git-wip-us.apache.org/repos/asf/syncope/diff/389c78d4

Branch: refs/heads/2_0_X
Commit: 389c78d419bad3124a0119119e02f7149908318c
Parents: 1ac240e
Author: Francesco Chicchiriccò <ilgrosso@apache.org>
Authored: Fri Oct 7 16:41:50 2016 +0200
Committer: Francesco Chicchiriccò <ilgrosso@apache.org>
Committed: Fri Oct 7 16:41:50 2016 +0200

----------------------------------------------------------------------
 pom.xml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/syncope/blob/389c78d4/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index aa7b6e2..f699e51 100644
--- a/pom.xml
+++ b/pom.xml
@@ -381,7 +381,7 @@ under the License.
 
     <slf4j.version>1.7.21</slf4j.version>
     <log4j.version>2.7</log4j.version>
-    <disruptor.version>3.3.5</disruptor.version>
+    <disruptor.version>3.3.6</disruptor.version>
 
     <commons-io.version>2.5</commons-io.version>
     <commons-email.version>1.4</commons-email.version>
@@ -429,7 +429,7 @@ under the License.
     <angular-ui-bootstrap.version>1.3.3</angular-ui-bootstrap.version>
     <angular-ui-select.version>0.17.1</angular-ui-select.version>
     <angular-treasure-overlay-spinner.version>1.1.0</angular-treasure-overlay-spinner.version>
-    <angular-translate.version>2.11.1</angular-translate.version>
+    <angular-translate.version>2.12.1</angular-translate.version>
     
     <ng-password-strength.version>0.2.1</ng-password-strength.version>
     <lodash.version>4.15.0</lodash.version>


Mime
View raw message