synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nuwan Wimalasekara <nuwanwimalasek...@gmail.com>
Subject Upgrading rhino version to 1.7R5 in script mediator
Date Mon, 23 May 2016 14:21:06 GMT
Hi All,
Currently script mediator is using rhino1.6R5 and it is too old. rhino
version can be upgraded to 1.7R5 and It has some bug fixes and improvement.

I have created a JIRA[1] and attached  the patch with the JIRA

[1] https://issues.apache.org/jira/browse/SYNAPSE-1013

Thanks,
Nuwanw

Mime
View raw message