synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiranya Jayathilaka <hiranya...@gmail.com>
Subject Re: Upgrading Synapse Axiom version
Date Mon, 12 Aug 2013 05:38:15 GMT

On Aug 11, 2013, at 10:30 PM, Isuru Ranawaka <irjanith@gmail.com> wrote:

> hi all,
> currently synapse uses the axiom version of 1.2.12 and is it can be upgrade to 1.2.14.
because there are new methods for OMElement processing in newer version. 

Synapse trunk uses Axiom 1.2.15-SNAPSHOT. That's the latest there is.

Thanks,
Hiranya

> 
> thanks
> isuru
> 

--
Hiranya Jayathilaka
Mayhem Lab/RACE Lab;
Dept. of Computer Science, UCSB;  http://cs.ucsb.edu
E-mail: hiranya@cs.ucsb.edu;  Mobile: +1 (805) 895-7443
Blog: http://techfeast-hiranya.blogspot.com


Mime
View raw message