synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Asankha C. Perera" <asan...@apache.org>
Subject Re: Advice on choosing http core NIO version for Synapse 1.2
Date Mon, 07 Dec 2009 08:04:45 GMT
Hi Eric
>
> Asankha, I think found the related issue:
> https://issues.apache.org/jira/browse/SYNAPSE-600
>
>  
>
> According to your comment the fix has only been applied to the 1.3
> branch. Is there any reason to not (yet) apply this change to the trunk?
>
I think as with any release, we should merge back the branch to the
trunk, so this will be available soon. About the ClosedChannelException
being handled with the 4.0.1 release, I'm sorry I missed it.. so we
should be fine just upgrading the version of HttpCore

cheers
asankha

-- 
Asankha C. Perera
AdroitLogic, http://adroitlogic.org

http://esbmagic.blogspot.com





Mime
View raw message