synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Veithen (JIRA)" <j...@apache.org>
Subject [jira] Closed: (SYNAPSE-300) Binary package contains invalid files
Date Fri, 09 May 2008 11:24:55 GMT

     [ https://issues.apache.org/jira/browse/SYNAPSE-300?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andreas Veithen closed SYNAPSE-300.
-----------------------------------

    Resolution: Invalid

Actually this happens when issuing the following command:

mvn assembly:assembly -Ddescriptor=src\main\assembly\bin.xml

But in this case, the "release" profile is not activated and Maven uses the latest version
of the assembly plugin, not the one configured in pom.xml. Marking this issue as invalid as
I didn't use the command I'm supposed to use...

> Binary package contains invalid files
> -------------------------------------
>
>                 Key: SYNAPSE-300
>                 URL: https://issues.apache.org/jira/browse/SYNAPSE-300
>             Project: Synapse
>          Issue Type: Bug
>    Affects Versions: 1.2-QA-B1
>         Environment: Ubuntu & Windows
> Maven 2.0.8
>            Reporter: Andreas Veithen
>             Fix For: 1.2
>
>
> The package produced by the src/main/assembly/bin.xml descriptor contains three invalid
files all named synapse-1.2-SNAPSHOT/repository/modules/Apache-Synapse.${extension}

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@synapse.apache.org
For additional commands, e-mail: dev-help@synapse.apache.org


Mime
View raw message