superset-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [incubator-superset] Imperious2000 edited a comment on issue #10149: Default credential not working
Date Mon, 14 Sep 2020 22:32:26 GMT

Imperious2000 edited a comment on issue #10149:
URL: https://github.com/apache/incubator-superset/issues/10149#issuecomment-692343807


   This is still a thing, updated to the latest version, same error message Invalid log in.
Please try again.
   , docs still mention admin: admin for username and password. Did clear all containers,
images, volumes, built it again, and still the same message. I've followed the steps mentioned
here: https://superset.incubator.apache.org/docs/installation/installing-superset-using-docker-compose
   
   I was able to make it work on Windows:
   1. Start superset, open a power shell - `docker-compose up.` Let it run on a separate window
   2. Open a git bash inside X:\whatever-path-in-your-pc\incubator-superset\docker
   2.1. Run `dos2unix docker-init.sh` - You will get a `dos2unix: converting file docker-init.sh
to Unix format...` message
   3. Open a new Power shell terminal inside \incubator-superset. Run `docker-compose exec
superset bash /app/docker-init.sh`
   
   Hope this helps someone. 


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: notifications-unsubscribe@superset.apache.org
For additional commands, e-mail: notifications-help@superset.apache.org


Mime
View raw message