superset-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [incubator-superset] zachary124 commented on issue #8151: Can't load plugin: sqlalchemy.dialects:drill.jdbc
Date Mon, 02 Sep 2019 13:40:56 GMT
zachary124 commented on issue #8151:  Can't load plugin: sqlalchemy.dialects:drill.jdbc
URL: https://github.com/apache/incubator-superset/issues/8151#issuecomment-527152314
 
 
   @cgivre  hello, thank you for your reply, I had clone your code and run the test_jdbc.py,
 it drill+sadrill can work,but the jdbc get error about :
   TypeError: function takes exactly 4 arguments (3 given)
   then I modify the url is
    drill+jdbc://admin:password@localhost:31010/mongo.test_db 
   I still get a error about:
   
   TypeError: connect() got an unexpected keyword argument 'database'
   
   and I try in superset is same error。
   
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: notifications-unsubscribe@superset.apache.org
For additional commands, e-mail: notifications-help@superset.apache.org


Mime
View raw message