superset-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [incubator-superset] villebro opened a new pull request #7964: Use python3 for black to support py>=3.6
Date Thu, 01 Aug 2019 14:15:41 GMT
villebro opened a new pull request #7964: Use python3 for black to support py>=3.6
URL: https://github.com/apache/incubator-superset/pull/7964
 
 
   ### CATEGORY
   
   Choose one
   
   - [ ] Bug Fix
   - [ ] Enhancement (new features, refinement)
   - [ ] Refactor
   - [ ] Add tests
   - [x] Build / Development Environment
   - [ ] Documentation
   
   ### SUMMARY
   I'm currently using Python 3.7 without `python3.6` in my env. Just calling `python3` should
be sufficient.
   
   ### TEST PLAN
   Tested to work with python 3.7.3
   
   ### REVIEWERS
   @john-bodley 

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: notifications-unsubscribe@superset.apache.org
For additional commands, e-mail: notifications-help@superset.apache.org


Mime
View raw message