superset-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] k-hashimoto commented on issue #5146: Configure to use Google BigQuery
Date Thu, 07 Jun 2018 08:06:36 GMT
k-hashimoto commented on issue #5146: Configure to use Google BigQuery
URL: https://github.com/apache/incubator-superset/issues/5146#issuecomment-395330759
 
 
   This is short update. I built docker container to install pybigquery.  I modified [original
dockerfile](https://github.com/amancevice/superset/blob/master/Dockerfile) to build on my
laptop. Modified version is [here](https://github.com/k-hashimoto/bitools/blob/master/dockerfiles/superset/Dockerfile).
   
   I could build and run container, create login user successfully and try again. But I got
other error message when I pressed "Test Connection" button.
   
   `ERROR: {"error": "Connection failed!\n\nThe error message returned was:\n(setuptools 33.1.1
(/usr/lib/python3/dist-packages), Requirement.parse('setuptools>=34.0.0'), {'google-api-core'})"}`
   
   
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: notifications-unsubscribe@superset.apache.org
For additional commands, e-mail: notifications-help@superset.apache.org


Mime
View raw message