superset-notifications mailing list archives: May 2018

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · Next »Thread · Author · Date
GitBox [GitHub] codecov-io commented on issue #4952: add 30minutes support under time granularity Tue, 08 May, 07:38
GitBox [GitHub] liyuance closed pull request #4952: add 30minutes support under time granularity Tue, 08 May, 07:40
GitBox [GitHub] liyuance opened a new pull request #4954: add 30 minutes support under time granularity Tue, 08 May, 07:44
GitBox [GitHub] leehwmj commented on issue #4895: An error occurred while rendering the visualization: Error: An API access token is required to use Mapbox GL. Tue, 08 May, 07:49
GitBox [GitHub] codecov-io commented on issue #4954: add 30 minutes support under time granularity Tue, 08 May, 08:01
[GitHub] Neuliaus commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible
GitBox   [GitHub] Neuliaus commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 08 May, 08:04
GitBox   [GitHub] Neuliaus commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 08 May, 15:23
GitBox [GitHub] birdflyinhigh opened a new issue #4955: 502 bad gateway when click "Force Refresh" when query date from hive by presto Tue, 08 May, 09:08
[GitHub] akshayjamwal07 commented on issue #4933: Parse JSON result returned from a SELECT query in SQL Lab.
GitBox   [GitHub] akshayjamwal07 commented on issue #4933: Parse JSON result returned from a SELECT query in SQL Lab. Tue, 08 May, 09:32
GitBox   [GitHub] akshayjamwal07 commented on issue #4933: Parse JSON result returned from a SELECT query in SQL Lab. Tue, 08 May, 18:33
GitBox   [GitHub] akshayjamwal07 commented on issue #4933: Parse JSON result returned from a SELECT query in SQL Lab. Wed, 16 May, 06:41
GitBox [GitHub] abdulart opened a new issue #4956: Obtaining filters to several regions, using single data source Tue, 08 May, 11:01
[GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 08 May, 12:27
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 08 May, 12:56
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 08 May, 15:45
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Mon, 14 May, 07:39
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Mon, 14 May, 13:14
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 15 May, 08:46
GitBox   [GitHub] findepi commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 15 May, 17:30
[GitHub] zeebonk commented on issue #4282: No data on the Deck.gl map
GitBox   [GitHub] zeebonk commented on issue #4282: No data on the Deck.gl map Tue, 08 May, 13:06
GitBox   [GitHub] zeebonk commented on issue #4282: No data on the Deck.gl map Tue, 08 May, 13:07
GitBox   [GitHub] zeebonk commented on issue #4282: No data on the Deck.gl map Wed, 09 May, 09:30
GitBox [GitHub] sanoopmm opened a new issue #4957: Not able to perform Multidimensional analysis using Pivot visualization Tue, 08 May, 13:14
GitBox [GitHub] findepi opened a new issue #4958: UI says 'Run query asynchronously' but query run synchronously Tue, 08 May, 14:53
[GitHub] mistercrunch commented on issue #4958: UI says 'Run query asynchronously' but query run synchronously
GitBox   [GitHub] mistercrunch commented on issue #4958: UI says 'Run query asynchronously' but query run synchronously Tue, 08 May, 15:18
GitBox   [GitHub] mistercrunch commented on issue #4958: UI says 'Run query asynchronously' but query run synchronously Tue, 08 May, 16:41
GitBox [GitHub] mistercrunch closed pull request #4954: add 30 minutes support under time granularity Tue, 08 May, 15:24
GitBox [GitHub] mistercrunch commented on issue #4948: CHANGELOG for 0.25.0 Tue, 08 May, 15:24
GitBox [GitHub] mistercrunch closed pull request #4948: CHANGELOG for 0.25.0 Tue, 08 May, 15:24
[GitHub] mistercrunch commented on issue #4943: [bugfix] handling UTF8 in Druid dimensions
GitBox   [GitHub] mistercrunch commented on issue #4943: [bugfix] handling UTF8 in Druid dimensions Tue, 08 May, 15:25
GitBox   [GitHub] mistercrunch commented on issue #4943: [bugfix] handling UTF8 in Druid dimensions Wed, 09 May, 05:04
[GitHub] mistercrunch commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible
GitBox   [GitHub] mistercrunch commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 08 May, 15:28
GitBox   [GitHub] mistercrunch commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Sun, 13 May, 16:46
GitBox   [GitHub] mistercrunch commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Mon, 14 May, 16:12
GitBox   [GitHub] mistercrunch commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 15 May, 17:24
GitBox   [GitHub] mistercrunch commented on issue #4953: flask-appbuilder 1.10.0 has requirement Flask<0.12.99, >=0.12.1, but you'll have flask 1.0.2 which is incompatible Tue, 15 May, 17:33
GitBox [GitHub] findepi commented on issue #4958: UI says 'Run query asynchronously' but query run synchronously Tue, 08 May, 15:40
GitBox [GitHub] mistercrunch opened a new pull request #4959: [deps] force flask<=1.0.0 Tue, 08 May, 16:36
GitBox [GitHub] jonnywhite opened a new pull request #4960: Adding Ticket Tailor to org list Tue, 08 May, 16:54
GitBox [GitHub] codecov-io commented on issue #4959: [deps] force flask<=1.0.0 Tue, 08 May, 16:55
GitBox [GitHub] vikramsinghchandel commented on issue #1993: Add Apache Drill as a connector Tue, 08 May, 16:59
GitBox [GitHub] CamiloRueda commented on issue #3190: [druid] add support for "NOT GROUPED BY " Tue, 08 May, 17:05
GitBox [GitHub] codecov-io commented on issue #4960: Adding Ticket Tailor to org list Tue, 08 May, 17:17
GitBox [GitHub] jonnywhite closed pull request #4960: Adding Ticket Tailor to org list Tue, 08 May, 17:59
GitBox [GitHub] mistercrunch opened a new pull request #4961: Deprecate database attribute allow_run_sync Tue, 08 May, 18:21
GitBox [GitHub] mistercrunch commented on issue #4960: Adding Ticket Tailor to org list Tue, 08 May, 18:22
GitBox [GitHub] mistercrunch commented on issue #1993: Add Apache Drill as a connector Tue, 08 May, 18:26
GitBox [GitHub] mistercrunch commented on issue #4956: Obtaining filters to several regions, using single data source Tue, 08 May, 18:33
GitBox [GitHub] williaster closed pull request #4893: add sticky to sidepane Tue, 08 May, 18:33
GitBox [GitHub] CamiloRueda commented on issue #4862: Dont recognize iso column in my datasource. Tue, 08 May, 19:51
GitBox [GitHub] graceguo-supercat opened a new pull request #4962: Markdown for dashboard Tue, 08 May, 21:40
GitBox [GitHub] mistercrunch closed issue #4895: An error occurred while rendering the visualization: Error: An API access token is required to use Mapbox GL. Wed, 09 May, 04:52
[GitHub] mistercrunch commented on issue #4951: Connecting Superset to Hive with Kerberos failing
GitBox   [GitHub] mistercrunch commented on issue #4951: Connecting Superset to Hive with Kerberos failing Wed, 09 May, 04:58
GitBox   [GitHub] mistercrunch commented on issue #4951: Connecting Superset to Hive with Kerberos failing Wed, 09 May, 04:58
GitBox [GitHub] mistercrunch closed pull request #4740: Add extraction function support for Druid queries Wed, 09 May, 05:00
GitBox [GitHub] mistercrunch closed pull request #4943: [bugfix] handling UTF8 in Druid dimensions Wed, 09 May, 05:04
GitBox [GitHub] thoughtpunch opened a new issue #4963: Duplicate a dashboard with all it's slices? Wed, 09 May, 05:08
GitBox [GitHub] mistercrunch opened a new pull request #4964: Fix edge case around NaN values Wed, 09 May, 05:13
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · Next »Thread · Author · Date
Box list
Mar 2021659
Feb 20214961
Jan 20218986
Dec 20207007
Nov 20205173
Oct 20206362
Sep 20203255
Aug 20202301
Jul 20202161
Jun 20202773
May 20202457
Apr 20202344
Mar 20201756
Feb 20201325
Jan 20201411
Dec 20191631
Nov 20192044
Oct 20191628
Sep 20191445
Aug 20191577
Jul 20191423
Jun 20191715
May 20191860
Apr 20193316
Mar 20191716
Feb 20191322
Jan 20191618
Dec 2018984
Nov 20181414
Oct 20181765
Sep 20181599
Aug 20181959
Jul 20181452
Jun 20181376
May 20181446