superset-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ville...@apache.org
Subject [incubator-superset] branch master updated: Use python3 for black to support py>=3.6 (#7964)
Date Thu, 01 Aug 2019 15:06:56 GMT
This is an automated email from the ASF dual-hosted git repository.

villebro pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/incubator-superset.git


The following commit(s) were added to refs/heads/master by this push:
     new 1f12118  Use python3 for black to support py>=3.6 (#7964)
1f12118 is described below

commit 1f121183fb41a7218f0c7f8bf71496653fcc66f4
Author: Ville Brofeldt <33317356+villebro@users.noreply.github.com>
AuthorDate: Thu Aug 1 18:06:43 2019 +0300

    Use python3 for black to support py>=3.6 (#7964)
---
 .pre-commit-config.yaml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 5edccd7..eec9e13 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -19,7 +19,7 @@ repos:
     rev: stable
     hooks:
     -   id: black
-        language_version: python3.6
+        language_version: python3
 
 -   repo: https://github.com/pre-commit/pre-commit-hooks
     rev: v2.2.3


Mime
View raw message