superset-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From johnbod...@apache.org
Subject [incubator-superset] branch master updated: [requirements] Bumping pydruid version (#7622)
Date Fri, 31 May 2019 23:28:46 GMT
This is an automated email from the ASF dual-hosted git repository.

johnbodley pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/incubator-superset.git


The following commit(s) were added to refs/heads/master by this push:
     new 15d0361  [requirements] Bumping pydruid version (#7622)
15d0361 is described below

commit 15d03611489cd786e4f6b22880b9ee999d5640e7
Author: John Bodley <4567245+john-bodley@users.noreply.github.com>
AuthorDate: Fri May 31 16:28:40 2019 -0700

    [requirements] Bumping pydruid version (#7622)
---
 requirements.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/requirements.txt b/requirements.txt
index 3b88de6..1adab4f 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -58,7 +58,7 @@ polyline==1.3.2
 prison==0.1.0             # via flask-appbuilder
 py==1.7.0                 # via retry
 pycparser==2.19           # via cffi
-pydruid==0.5.2
+pydruid==0.5.3
 pyjwt==1.7.1              # via flask-appbuilder, flask-jwt-extended
 pyrsistent==0.14.11       # via jsonschema
 python-dateutil==2.6.1


Mime
View raw message