superset-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From michel...@apache.org
Subject [incubator-superset] 03/04: adding in a dependency version to fix an error with Flask CLI (#6547)
Date Tue, 18 Dec 2018 18:52:47 GMT
This is an automated email from the ASF dual-hosted git repository.

michellet pushed a commit to branch 0.30
in repository https://gitbox.apache.org/repos/asf/incubator-superset.git

commit c9d52ad6e7eb9ef0e29f1c1293b74d875cb478c3
Author: Marcus <marcuseagan@gmail.com>
AuthorDate: Mon Dec 17 22:46:04 2018 +0100

    adding in a dependency version to fix an error with Flask CLI (#6547)
    
    (cherry picked from commit 9ec3e18ecb6c183237d859919af4daea7893b897)
---
 requirements-dev.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/requirements-dev.txt b/requirements-dev.txt
index 0b991fc..53dcbe7 100644
--- a/requirements-dev.txt
+++ b/requirements-dev.txt
@@ -1,5 +1,5 @@
 console_log==0.2.10
-python-dotenv
+python-dotenv==0.10.1
 flake8-commas==2.0.0
 flake8-import-order==0.18
 flake8-quotes==1.0.0


Mime
View raw message