superset-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From maximebeauche...@apache.org
Subject [incubator-superset] branch master updated: Bump python dependencies (#4341)
Date Wed, 07 Feb 2018 22:32:32 GMT
This is an automated email from the ASF dual-hosted git repository.

maximebeauchemin pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/incubator-superset.git


The following commit(s) were added to refs/heads/master by this push:
     new 8037384  Bump python dependencies (#4341)
8037384 is described below

commit 803738436e418c2c8220ad6f6daf98841351f4a6
Author: Maxime Beauchemin <maximebeauchemin@gmail.com>
AuthorDate: Wed Feb 7 14:32:29 2018 -0800

    Bump python dependencies (#4341)
    
    * Bump python dependencies
    
    * Fix conflict
---
 setup.py | 22 +++++++++++-----------
 1 file changed, 11 insertions(+), 11 deletions(-)

diff --git a/setup.py b/setup.py
index 537ce10..5ba4314 100644
--- a/setup.py
+++ b/setup.py
@@ -49,34 +49,34 @@ setup(
         'colorama==0.3.9',
         'cryptography==1.9',
         'flask==0.12.2',
-        'flask-appbuilder==1.9.5',
+        'flask-appbuilder==1.9.6',
         'flask-cache==0.13.1',
-        'flask-migrate==2.0.3',
-        'flask-script==2.0.5',
+        'flask-migrate==2.1.1',
+        'flask-script==2.0.6',
         'flask-sqlalchemy==2.1',
-        'flask-testing==0.6.2',
+        'flask-testing==0.7.1',
         'flask-wtf==0.14.2',
         'flower==0.9.2',
         'future>=0.16.0, <0.17',
         'python-geohash==0.8.5',
         'humanize==0.5.1',
         'gunicorn==19.7.1',
-        'idna==2.5',
-        'markdown==2.6.8',
-        'pandas==0.20.3',
+        'idna==2.6',
+        'markdown==2.6.11',
+        'pandas==0.22.0',
         'parsedatetime==2.0.0',
         'pathlib2==2.3.0',
         'polyline==1.3.2',
         'pydruid==0.4.0',
         'PyHive>=0.4.0',
-        'python-dateutil==2.6.0',
+        'python-dateutil==2.6.1',
         'pyyaml>=3.11',
-        'requests==2.17.3',
-        'simplejson==3.10.0',
+        'requests==2.18.4',
+        'simplejson==3.13.2',
         'six==1.11.0',
         'sqlalchemy==1.2.2',
         'sqlalchemy-utils==0.32.21',
-        'sqlparse==0.2.3',
+        'sqlparse==0.2.4',
         'thrift>=0.9.3',
         'thrift-sasl>=0.2.1',
         'unidecode>=0.04.21',

-- 
To stop receiving notification emails like this one, please contact
maximebeauchemin@apache.org.

Mime
View raw message